Network Routing Configuration and Testing

Verified

Added on  2020/04/15

|11
|1366
|192
AI Summary
This assignment focuses on configuring RIP routing protocol on two routers (RC & RD) to establish connectivity between four networks (NET-A, NET-B, NET-C, NET-D). The configuration includes setting up interface IP addresses, enabling the RIP protocol, defining network statements, and disabling auto-summary. The assignment also involves verifying the functionality of the configured network by performing ping tests between PCs in different networks.

Contribute Materials

Your contribution can guide someone’s learning journey. Share your documents today.
Document Page
IP Subnetting
Network Address: 192.168.45.0/24
We have divided the subnet into eight Subnet which has 62 hosts
Subnet - 1
Network Address 192.168.45.0
Subnet Mask 255.255.255.192
Broadcast Address 192.168.45.63
Valid host address range (can be used to assign
to PCs, servers, IP phones, etc.)
192.168.45.1 to 192.168.45.62
Subnet - 2
Network Address 192.168.45.64
Subnet Mask 255.255.255.192
Broadcast Address 192.168.45.127
Valid host address range (can be used to assign
to PCs, servers, IP phones, etc.)
192.168.45.65 to 192.168.45.126
Subnet - 3
Network Address 192.168.45.128
Subnet Mask 255.255.255.192
Broadcast Address 192.168.45.191
Valid host address range (can be used to assign
to PCs, servers, IP phones, etc.)
192.168.45.129 to 192.168.45.190
Subnet - 4
Network Address 192.168.45.192
Subnet Mask 255.255.255.192
Broadcast Address 192.168.45.255
Valid host address range (can be used to assign
to PCs, servers, IP phones, etc.)
192.168.45.193 to 192.168.45.254
Subnet - 5
Network Address 192.168.46.0
Subnet Mask 255.255.255.192
Broadcast Address 192.168.46.63
Valid host address range (can be used to assign
to PCs, servers, IP phones, etc.)
192.168.46.1 to 192.168.46.62
Subnet - 6
Network Address 192.168.46.64
Subnet Mask 255.255.255.192
Broadcast Address 192.168.46.127
Valid host address range (can be used to assign
to PCs, servers, IP phones, etc.)
192.168.46.65 to 192.168.46.126

Secure Best Marks with AI Grader

Need help grading? Try our AI Grader for instant feedback on your assignments.
Document Page
Subnet - 7
Network Address 192.168.46.128
Subnet Mask 255.255.255.192
Broadcast Address 192.168.46.191
Valid host address range (can be used to assign
to PCs, servers, IP phones, etc.)
192.168.46.129 to 192.168.46.190
Subnet - 8
Network Address 192.168.46.192
Subnet Mask 255.255.255.192
Broadcast Address 192.168.46.255
Valid host address range (can be used to assign
to PCs, servers, IP phones, etc.)
192.168.46.193 to 192.168.46.254
IP Routing Configuration
NET-D 192.168.45.192
NET-C 192.168.45.128
NET-B 192.168.45.64
NET-A 192.168.45.0
RA-RB subnet 192.168.46.0
RA-RC subnet 192.168.46.64
RB-RC subnet 192.168.46.128
RC-RD subnet 192.168.46.192
Document Page
Network Implementation
NET-A
IP Address of PC / subnet mask 192.168.45.2/26
IP Address of Router Port / subnet mask 192.168.45.1/26
NET-B
IP Address of PC / subnet mask 192.168.45.66/26
IP Address of Router Port / subnet mask 192.168.45.65/26
NET-C
IP Address of PC / subnet mask 192.168.45.130/26
IP Address of Router Port / subnet mask 192.168.45.129/26
NET-D
IP Address of PC / subnet mask 192.168.45.194/26
IP Address of Router Port / subnet mask 192.168.45.193/26
RA-RB subnet
IP Address of Router Port RA / subnet mask 192.168.46.1/26 (Serial 0/0/1)
IP Address of Router Port RB / subnet mask 192.168.46.2/26
RA-RC subnet
IP Address of Router Port RA / subnet mask 192.168.46.65/26 (Serial 0/0/0)
IP Address of Router Port RC / subnet mask 192.168.46.66/26
RB-RC subnet
IP Address of Router Port RB / subnet mask 192.168.46.129/26
IP Address of Router Port RC / subnet mask 192.168.46.130/26
RC-RD subnet
IP Address of Router Port RC / subnet mask 192.168.46.193/26
IP Address of Router Port RD / subnet mask 192.168.46.194/26
Document Page
RA Router
RA(config)#interface fastEthernet 0/0
RA(config-if)#ip address 192.168.45.1 255.255.255.192
RA(config-if)#no shut
RA(config-if)#exit
RA(config)#interface serial 0/0/1
RA(config-if)#ip address 192.168.46.1 255.255.255.192
RA(config-if)#clock rate 64000
RA(config-if)#no shut
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down
RA(config-if)#exit
RA(config)#
RA(config)#interface serial 0/0/0
RA(config-if)#ip address 192.168.46.65 255.255.255.192
RA(config-if)#no shut
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
RA(config-if)#exit
RA(config)#
RA(config)#router rip
RA(config-router)#version 2
RA(config-router)#network 192.168.45.0
RA(config-router)#network 192.168.46.0
RA(config-router)#network 192.168.46.64
RA(config-router)#no auto-summary
RA(config-router)#exit
RB Router
RB(config)#interface fastEthernet 0/0
RB(config-if)#ip address 192.168.45.65 255.255.255.192
RB(config-if)#no shut
RB(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
RB(config-if)#exit
RB(config)#interface serial 0/0/1
RB(config-if)#ip address 192.168.46.2 255.255.255.192
RB(config-if)#no shut

Secure Best Marks with AI Grader

Need help grading? Try our AI Grader for instant feedback on your assignments.
Document Page
RB(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up
exit
RB(config)#
RB(config)#interface serial 0/0/0
RB(config-if)#ip address 192.168.46.129 255.255.255.192
RB(config-if)#no shut
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
RB(config-if)#exit
RB(config)#
RB(config)#router rip
RB(config-router)#version 2
RB(config-router)#network 192.168.45.64
RB(config-router)#network 192.168.46.0
RB(config-router)#network 192.168.46.128
RC(config-router)#no auto-summary
RB(config-router)#exit
RC Router
RC(config)#interface fastEthernet 0/0
RC(config-if)#ip address 192.168.45.129 255.255.255.192
RC(config-if)#no shut
RC(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
RC(config-if)#exit
RC(config)#
RC(config)#interface serial 0/0/1
RC(config-if)#ip address 192.168.46.66 255.255.255.192
RC(config-if)#clock rate 64000
RC(config-if)#no shut
RC(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up
exit
RC(config)#
RC(config)#interface serial 0/1/0
RC(config-if)#ip address 192.168.46.130 255.255.255.192
RC(config-if)#clock rate 64000
RC(config-if)#no shut
RC(config-if)#
Document Page
%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up
exit
RC(config)#
RC(config)#interface serial 0/0/0
RC(config-if)#ip address 192.168.46.193 255.255.255.192
RC(config-if)#clock rate 64000
RC(config-if)#no shut
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
RC(config-if)#exit
RC(config)#router rip
RC(config-router)#version 2
RC(config-router)#network 192.168.45.128
RC(config-router)#network 192.168.46.64
RC(config-router)#network 192.168.46.128
RC(config-router)#network 192.168.46.192
RC(config-router)#no auto-summary
RC(config-router)#exit
RD Router
RD(config)#interface fastEthernet 0/0
RD(config-if)#ip address 192.168.45.193 255.255.255.192
RD(config-if)#no shut
RD(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
exit
RD(config)#
RD(config)#interface serial 0/0/0
RD(config-if)#ip address 192.168.46.194 255.255.255.192
RD(config-if)#no shut
RD(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
exit
RD(config)#
RD(config)#router rip
RD(config-router)#version 2
RD(config-router)#network 192.168.45.192
RD(config-router)#network 192.168.46.192
RD(config-router)#no auto-summary
RD(config-router)#exit
Document Page
Network Implementation
Routing Table:

Paraphrase This Document

Need a fresh take? Get an instant paraphrase of this document with our AI Paraphraser
Document Page
Document Page
Testing
Show Ping from PC in NET – A to PC in NET- B
Document Page
Show Ping from PC in NET – A to PC in NET- C
Show Ping from PC in NET – A to PC in NET- D

Secure Best Marks with AI Grader

Need help grading? Try our AI Grader for instant feedback on your assignments.
Document Page
Show Ping from PC in NET – B to PC in NET- C
Show Ping from PC in NET – C to PC in NET- D
1 out of 11
circle_padding
hide_on_mobile
zoom_out_icon
[object Object]

Your All-in-One AI-Powered Toolkit for Academic Success.

Available 24*7 on WhatsApp / Email

[object Object]