Packet Tracer for Network Simulation
VerifiedAdded on  2020/04/07
|19
|1449
|41
AI Summary
This assignment delves into the applications of Cisco Packet Tracer as a tool for network simulation and learning. It discusses how Packet Tracer can be used to visualize network configurations, test connectivity, troubleshoot issues, and understand various networking concepts. The document analyzes the benefits of using Packet Tracer for educational purposes, such as providing a safe and cost-effective environment for experimentation and hands-on learning. Furthermore, it explores real-world examples and case studies where Packet Tracer has been successfully implemented in network training and education.
Contribute Materials
Your contribution can guide someone’s learning journey. Share your
documents today.
Running head: TCP/IP NETWORKING
TCP/IP Networking
Name of the Student
Name of the University
Author’s note
TCP/IP Networking
Name of the Student
Name of the University
Author’s note
Secure Best Marks with AI Grader
Need help grading? Try our AI Grader for instant feedback on your assignments.
1
TCP/IP NETWORKING
Table of Contents
Task 1: Setting up a Network..........................................................................................................2
1.1. Configuration of the PC, Server and Router interface.........................................................2
1.2. Configuration of the router with IP packet forwarding.......................................................6
1.3. Pinging from the client end.................................................................................................8
1.4. Traceroute command from the client to the server..........................................................11
Task 2- Configuration of the network service...............................................................................12
2.1. DHCP..................................................................................................................................12
2.2. WEB Server........................................................................................................................13
2.3. DNS....................................................................................................................................14
2.4. Firewall..............................................................................................................................15
Bibliography..................................................................................................................................16
TCP/IP NETWORKING
Table of Contents
Task 1: Setting up a Network..........................................................................................................2
1.1. Configuration of the PC, Server and Router interface.........................................................2
1.2. Configuration of the router with IP packet forwarding.......................................................6
1.3. Pinging from the client end.................................................................................................8
1.4. Traceroute command from the client to the server..........................................................11
Task 2- Configuration of the network service...............................................................................12
2.1. DHCP..................................................................................................................................12
2.2. WEB Server........................................................................................................................13
2.3. DNS....................................................................................................................................14
2.4. Firewall..............................................................................................................................15
Bibliography..................................................................................................................................16
2
TCP/IP NETWORKING
Task 1: Setting up a Network
1.1. Configuration of the PC, Server and Router interface
Configuration of the PC0
TCP/IP NETWORKING
Task 1: Setting up a Network
1.1. Configuration of the PC, Server and Router interface
Configuration of the PC0
3
TCP/IP NETWORKING
Configuration of the PC1
Configuration of the WEB server
TCP/IP NETWORKING
Configuration of the PC1
Configuration of the WEB server
Paraphrase This Document
Need a fresh take? Get an instant paraphrase of this document with our AI Paraphraser
4
TCP/IP NETWORKING
Configuration of the DHCP server
Configuration of the DNS server
TCP/IP NETWORKING
Configuration of the DHCP server
Configuration of the DNS server
5
TCP/IP NETWORKING
Configuration of the router interface
Router 0
Router 1
TCP/IP NETWORKING
Configuration of the router interface
Router 0
Router 1
6
TCP/IP NETWORKING
Routing table of the routers
172.16.0.0/16 is variably subnetted, 3 subnets, 2 masks
C 172.18.1.0/24 is directly connected, FastEthernet0/0
C 172.16.2.0/30 is directly connected, Serial0/3/0
S 172.18.3.0/24 [1/0] via 172.18.2.2
172.18.0.0/16 is variably subnetted, 3 subnets, 2 masks
S 172.18.1.0/24 [1/0] via 172.18.2.1
C 172.18.2.0/30 is directly connected, Serial0/3/0
C 172.18.3.0/24 is directly connected, FastEthernet0/0
1.2. Configuration of the router with IP packet forwarding
Router 0 configuration:
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 172.18.1.1 255.255.255.0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface Serial0/3/0
TCP/IP NETWORKING
Routing table of the routers
172.16.0.0/16 is variably subnetted, 3 subnets, 2 masks
C 172.18.1.0/24 is directly connected, FastEthernet0/0
C 172.16.2.0/30 is directly connected, Serial0/3/0
S 172.18.3.0/24 [1/0] via 172.18.2.2
172.18.0.0/16 is variably subnetted, 3 subnets, 2 masks
S 172.18.1.0/24 [1/0] via 172.18.2.1
C 172.18.2.0/30 is directly connected, Serial0/3/0
C 172.18.3.0/24 is directly connected, FastEthernet0/0
1.2. Configuration of the router with IP packet forwarding
Router 0 configuration:
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 172.18.1.1 255.255.255.0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface Serial0/3/0
Secure Best Marks with AI Grader
Need help grading? Try our AI Grader for instant feedback on your assignments.
7
TCP/IP NETWORKING
Router(config-if)#ip address 172.18.2.1 255.255.255.252
Router(config-if)#exit
Router(config)#ip route 172.18.3.0 255.255.255.0 172.18.2.2
Router 1 configuration:
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface Serial0/3/0
Router(config-if)#ip address 172.16.2.2 255.255.255.252
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 172.16.3.1 255.255.255.0
Router(config-if)#
Router(config-if)#exit
Router(config)#ip route 172.18.1.0 255.255.255.0 172.18.2.1
Router(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to down
TCP/IP NETWORKING
Router(config-if)#ip address 172.18.2.1 255.255.255.252
Router(config-if)#exit
Router(config)#ip route 172.18.3.0 255.255.255.0 172.18.2.2
Router 1 configuration:
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface Serial0/3/0
Router(config-if)#ip address 172.16.2.2 255.255.255.252
Router(config-if)#
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 172.16.3.1 255.255.255.0
Router(config-if)#
Router(config-if)#exit
Router(config)#ip route 172.18.1.0 255.255.255.0 172.18.2.1
Router(config)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to down
8
TCP/IP NETWORKING
1.3. Pinging from the client end
Ping the client's own network interface
Ping the local router gateway interface
TCP/IP NETWORKING
1.3. Pinging from the client end
Ping the client's own network interface
Ping the local router gateway interface
9
TCP/IP NETWORKING
Pinging the remote router interface
Pinging the server
TCP/IP NETWORKING
Pinging the remote router interface
Pinging the server
Paraphrase This Document
Need a fresh take? Get an instant paraphrase of this document with our AI Paraphraser
10
TCP/IP NETWORKING
TCP/IP NETWORKING
11
TCP/IP NETWORKING
1.4. Traceroute command from the client to the server
TCP/IP NETWORKING
1.4. Traceroute command from the client to the server
12
TCP/IP NETWORKING
Task 2- Configuration of the network service
2.1. DHCP
TCP/IP NETWORKING
Task 2- Configuration of the network service
2.1. DHCP
Secure Best Marks with AI Grader
Need help grading? Try our AI Grader for instant feedback on your assignments.
13
TCP/IP NETWORKING
2.2. WEB Server
TCP/IP NETWORKING
2.2. WEB Server
14
TCP/IP NETWORKING
2.3. DNS
TCP/IP NETWORKING
2.3. DNS
15
TCP/IP NETWORKING
2.4. Firewall
Router 0 Configuration:
TCP/IP NETWORKING
2.4. Firewall
Router 0 Configuration:
Paraphrase This Document
Need a fresh take? Get an instant paraphrase of this document with our AI Paraphraser
16
TCP/IP NETWORKING
Bibliography
Archana, C. (2015). Analysis of RIPv2, OSPF, EIGRP Configuration on router Using CISCO Packet tracer.
International Journal of Engineering Science and Innovative Technology (IJESIT) Volume, 4.
Bavarva, A., & Shrivastava, S. A. (2014). Design Concept and Simulation of Migration from Present IPv4
Network to Future IPv6 Network Using Three Transition Mechanisms. International Journal of
Engineering, 3(4).
Cai, W. X., Li, G. S., Chen, X. H., Hong, C. Q., Zhu, S. Z., Wu, Q. H., & Chen, R. (2016, August). Education
based new computer network simulator design and implementation. In Computer Science &
Education (ICCSE), 2016 11th International Conference on (pp. 933-935). IEEE.
Gill, J., & Zunnurhain, K. (2017, April). Determining the Penetration Threshold for an ASA 5500 Firewall.
In Proceedings of the SouthEast Conference (pp. 149-153). ACM.
Goyal, V., & Arora, G. (2017). Implementation of Enhanced Interior Gateway Routing Protocol (EIGRP) in
IPv6 Network. Research Journal of Advanced Engineering and Science, 2(1), 90-95.
Gusev, M., Ristov, S., & Donevski, A. (2014, April). Integrating practical CISCO CCNA courses in the
Computer Networks' curriculum. In Global Engineering Education Conference (EDUCON), 2014
IEEE (pp. 499-506). IEEE.
Herbert, B. M., & Wigley, G. B. (2015). The Role of Cisco Virtual Internet Routing Lab in network training
environments.
Hossain, M. A., Islam, M. M., & Majumder, M. N. U. (2016). Comparative Analysis of Two Prominent
Routing Protocols in IPv6 Network: OSPFv3 & EIGRPv6. International Journal of Computer (IJC),
22(1), 79-89.
TCP/IP NETWORKING
Bibliography
Archana, C. (2015). Analysis of RIPv2, OSPF, EIGRP Configuration on router Using CISCO Packet tracer.
International Journal of Engineering Science and Innovative Technology (IJESIT) Volume, 4.
Bavarva, A., & Shrivastava, S. A. (2014). Design Concept and Simulation of Migration from Present IPv4
Network to Future IPv6 Network Using Three Transition Mechanisms. International Journal of
Engineering, 3(4).
Cai, W. X., Li, G. S., Chen, X. H., Hong, C. Q., Zhu, S. Z., Wu, Q. H., & Chen, R. (2016, August). Education
based new computer network simulator design and implementation. In Computer Science &
Education (ICCSE), 2016 11th International Conference on (pp. 933-935). IEEE.
Gill, J., & Zunnurhain, K. (2017, April). Determining the Penetration Threshold for an ASA 5500 Firewall.
In Proceedings of the SouthEast Conference (pp. 149-153). ACM.
Goyal, V., & Arora, G. (2017). Implementation of Enhanced Interior Gateway Routing Protocol (EIGRP) in
IPv6 Network. Research Journal of Advanced Engineering and Science, 2(1), 90-95.
Gusev, M., Ristov, S., & Donevski, A. (2014, April). Integrating practical CISCO CCNA courses in the
Computer Networks' curriculum. In Global Engineering Education Conference (EDUCON), 2014
IEEE (pp. 499-506). IEEE.
Herbert, B. M., & Wigley, G. B. (2015). The Role of Cisco Virtual Internet Routing Lab in network training
environments.
Hossain, M. A., Islam, M. M., & Majumder, M. N. U. (2016). Comparative Analysis of Two Prominent
Routing Protocols in IPv6 Network: OSPFv3 & EIGRPv6. International Journal of Computer (IJC),
22(1), 79-89.
17
TCP/IP NETWORKING
Hsin, W. J. (2015, February). Learning computer networking through illustration. In Proceedings of the
46th ACM Technical Symposium on Computer Science Education (pp. 515-515). ACM.
Javid, S. R. (2014). Role of Packet Tracer in learning Computer Networks. International Journal of
Advanced Research in Computer and Communication Engineering, 3(5), 6508-6511.
Javid, S. R. (2014). Role of Packet Tracer in learning Computer Networks. International Journal of
Advanced Research in Computer and Communication Engineering, 3(5), 6508-6511.
Jesin, A. (2014). Packet Tracer Network Simulator. Packt Publishing Ltd.
Khedr, M. E., Zaghloul, M. S., & El-Desouky, M. I. (2015). Wireless Adhoc Multi Access Networks
Optimization Using OSPF Routing Protocol Based On Cisco Devices. International Journal of
Computer Networks & Communications, 7(2), 59.
Kumar, R. K. B. G. R. (2016). Network Packet Route Tracer for web request to find various intermediate
routers in networks. Network, 6(2).
Liu, M. (2014). Cisco Networking Academy: Next-Generation Assessments and Their Implications for K-
12 Education. Clayton Christensen Institute for Disruptive Innovation.
Oladipo, F. O., Madu, C. C., & Okoro, C. C. (2015). Re-Engineering Campus-Wide Internet Telephony
Using Voice over Internet Protocol. International Journal of Networks and Communications,
5(2), 23-30.
Prasad, N. H., Reddy, B. K., Amarnath, B., & Puthanial, M. (2016). Intervlan Routing and Various
Configurations on Vlan in a Network using Cisco Packet Tracer. International Journal for
Innovative Research in Science and Technology, 2(11), 749-758.
TCP/IP NETWORKING
Hsin, W. J. (2015, February). Learning computer networking through illustration. In Proceedings of the
46th ACM Technical Symposium on Computer Science Education (pp. 515-515). ACM.
Javid, S. R. (2014). Role of Packet Tracer in learning Computer Networks. International Journal of
Advanced Research in Computer and Communication Engineering, 3(5), 6508-6511.
Javid, S. R. (2014). Role of Packet Tracer in learning Computer Networks. International Journal of
Advanced Research in Computer and Communication Engineering, 3(5), 6508-6511.
Jesin, A. (2014). Packet Tracer Network Simulator. Packt Publishing Ltd.
Khedr, M. E., Zaghloul, M. S., & El-Desouky, M. I. (2015). Wireless Adhoc Multi Access Networks
Optimization Using OSPF Routing Protocol Based On Cisco Devices. International Journal of
Computer Networks & Communications, 7(2), 59.
Kumar, R. K. B. G. R. (2016). Network Packet Route Tracer for web request to find various intermediate
routers in networks. Network, 6(2).
Liu, M. (2014). Cisco Networking Academy: Next-Generation Assessments and Their Implications for K-
12 Education. Clayton Christensen Institute for Disruptive Innovation.
Oladipo, F. O., Madu, C. C., & Okoro, C. C. (2015). Re-Engineering Campus-Wide Internet Telephony
Using Voice over Internet Protocol. International Journal of Networks and Communications,
5(2), 23-30.
Prasad, N. H., Reddy, B. K., Amarnath, B., & Puthanial, M. (2016). Intervlan Routing and Various
Configurations on Vlan in a Network using Cisco Packet Tracer. International Journal for
Innovative Research in Science and Technology, 2(11), 749-758.
18
TCP/IP NETWORKING
Sun, L., Wu, J., Zhang, Y., & Yin, H. (2013, April). Comparison between physical devices and simulator
software for Cisco network technology teaching. In Computer Science & Education (ICCSE), 2013
8th International Conference on (pp. 1357-1360). IEEE.
Sunvy, M. M. I., & Majumder, M. N. U. (2016). Comparative Analysis of Two Prominent Routing Protocols
in IPv6 Network: OSPFv3 & EIGRPv6 (Doctoral dissertation, East West University).
Tagliacane, S. V., Prasad, P. W. C., Zajko, G., Elchouemi, A., & Singh, A. K. (2016, March). Network
simulations and future technologies in teaching networking courses: Development of a
laboratory model with Cisco Virtual Internet Routing Lab (Virl). In Wireless Communications,
Signal Processing and Networking (WiSPNET), International Conference on (pp. 644-649). IEEE.
Tagliacane, S. V., Prasad, P. W. C., Zajko, G., Elchouemi, A., & Singh, A. K. (2016, March). Network
simulations and future technologies in teaching networking courses: Development of a
laboratory model with Cisco Virtual Internet Routing Lab (Virl). In Wireless Communications,
Signal Processing and Networking (WiSPNET), International Conference on (pp. 644-649). IEEE.
Yan, D. (2014). Applications of Packet Tracer simulator in the course< Router Configuration. Electronic
Test, 8, 019.
TCP/IP NETWORKING
Sun, L., Wu, J., Zhang, Y., & Yin, H. (2013, April). Comparison between physical devices and simulator
software for Cisco network technology teaching. In Computer Science & Education (ICCSE), 2013
8th International Conference on (pp. 1357-1360). IEEE.
Sunvy, M. M. I., & Majumder, M. N. U. (2016). Comparative Analysis of Two Prominent Routing Protocols
in IPv6 Network: OSPFv3 & EIGRPv6 (Doctoral dissertation, East West University).
Tagliacane, S. V., Prasad, P. W. C., Zajko, G., Elchouemi, A., & Singh, A. K. (2016, March). Network
simulations and future technologies in teaching networking courses: Development of a
laboratory model with Cisco Virtual Internet Routing Lab (Virl). In Wireless Communications,
Signal Processing and Networking (WiSPNET), International Conference on (pp. 644-649). IEEE.
Tagliacane, S. V., Prasad, P. W. C., Zajko, G., Elchouemi, A., & Singh, A. K. (2016, March). Network
simulations and future technologies in teaching networking courses: Development of a
laboratory model with Cisco Virtual Internet Routing Lab (Virl). In Wireless Communications,
Signal Processing and Networking (WiSPNET), International Conference on (pp. 644-649). IEEE.
Yan, D. (2014). Applications of Packet Tracer simulator in the course< Router Configuration. Electronic
Test, 8, 019.
1 out of 19
Related Documents
Your All-in-One AI-Powered Toolkit for Academic Success.
 +13062052269
info@desklib.com
Available 24*7 on WhatsApp / Email
Unlock your academic potential
© 2024  |  Zucol Services PVT LTD  |  All rights reserved.