Simple Network Setup with Cisco Packet Tracer
VerifiedAdded on 2020/04/07
|36
|1169
|159
AI Summary
This solved assignment demonstrates the process of setting up a simple network using Cisco Packet Tracer. It covers detailed configurations for various network devices such as routers, switches, servers, and PCs. The assignment explains how to configure essential network services like DHCP, DNS, web server, and firewall. It also delves into IP routing methodology and troubleshooting techniques using the 'trace route' command.
Contribute Materials
Your contribution can guide someone’s learning journey. Share your
documents today.
tcp/ip networking
Secure Best Marks with AI Grader
Need help grading? Try our AI Grader for instant feedback on your assignments.
Table of Contents
Task – 1 Network Setup.............................................................................................................2
Device Configuration.............................................................................................................2
IP routing configuration.......................................................................................................13
Ping.......................................................................................................................................14
Trace Route command..........................................................................................................17
Task – 2 Network service Configuration.................................................................................19
DHCP...................................................................................................................................19
Web Browser........................................................................................................................26
DNS......................................................................................................................................27
Firewall.................................................................................................................................32
Conclusion................................................................................................................................32
References................................................................................................................................32
1
Task – 1 Network Setup.............................................................................................................2
Device Configuration.............................................................................................................2
IP routing configuration.......................................................................................................13
Ping.......................................................................................................................................14
Trace Route command..........................................................................................................17
Task – 2 Network service Configuration.................................................................................19
DHCP...................................................................................................................................19
Web Browser........................................................................................................................26
DNS......................................................................................................................................27
Firewall.................................................................................................................................32
Conclusion................................................................................................................................32
References................................................................................................................................32
1
Project Scope
Main objective of the project is to create the simple network setup and it created by
using the cisco network simulator that is cisco packet tracer. It configured each network
devices. The network setup using the two routers, six PC and one server. These are connected
with each other. The network services will be configured and analysed in detail.
Task – 1 Network Setup
Device Configuration
PC configuration
In PC1,
To configure the IP for the PC by using below steps.
Click the PC and select the Desktop
After click the IP configuration.
Then enter the IP address as 192.168.1.10
Subnet mask as 255.255.255.0
Default Gateway as 192.168.1.1
It is shown below (NETworking, 2013).
2
Main objective of the project is to create the simple network setup and it created by
using the cisco network simulator that is cisco packet tracer. It configured each network
devices. The network setup using the two routers, six PC and one server. These are connected
with each other. The network services will be configured and analysed in detail.
Task – 1 Network Setup
Device Configuration
PC configuration
In PC1,
To configure the IP for the PC by using below steps.
Click the PC and select the Desktop
After click the IP configuration.
Then enter the IP address as 192.168.1.10
Subnet mask as 255.255.255.0
Default Gateway as 192.168.1.1
It is shown below (NETworking, 2013).
2
3
Secure Best Marks with AI Grader
Need help grading? Try our AI Grader for instant feedback on your assignments.
In PC0,
Enter the IP address as 192.168.1.11
Subnet mask as 255.255.255.0
Default Gateway as 192.168.1.1
It is shown below.
4
Enter the IP address as 192.168.1.11
Subnet mask as 255.255.255.0
Default Gateway as 192.168.1.1
It is shown below.
4
In PC2,
Enter the IP address as 192.168.1.12
Subnet mask as 255.255.255.0
Default Gateway as 192.168.1.1
It is shown below.
5
Enter the IP address as 192.168.1.12
Subnet mask as 255.255.255.0
Default Gateway as 192.168.1.1
It is shown below.
5
In PC5,
Enter the IP address as 192.168.2.10
Subnet mask as 255.255.255.0
Default Gateway as 192.168.1.1
It is shown below.
6
Enter the IP address as 192.168.2.10
Subnet mask as 255.255.255.0
Default Gateway as 192.168.1.1
It is shown below.
6
Paraphrase This Document
Need a fresh take? Get an instant paraphrase of this document with our AI Paraphraser
In PC4,
Enter the IP address as 192.168.2.11
Subnet mask as 255.255.255.0
Default Gateway as 192.168.1.1
It is shown below.
7
Enter the IP address as 192.168.2.11
Subnet mask as 255.255.255.0
Default Gateway as 192.168.1.1
It is shown below.
7
In PC0,
Enter the IP address as 192.168.2.12
Subnet mask as 255.255.255.0
Default Gateway as 192.168.1.1
It is shown below.
8
Enter the IP address as 192.168.2.12
Subnet mask as 255.255.255.0
Default Gateway as 192.168.1.1
It is shown below.
8
Switch Configuration
To configure the switch by typing the below command.
Here creating the vlan network to interconnecting the both routers.
It is shown below.
In Switch 0,
9
To configure the switch by typing the below command.
Here creating the vlan network to interconnecting the both routers.
It is shown below.
In Switch 0,
9
Secure Best Marks with AI Grader
Need help grading? Try our AI Grader for instant feedback on your assignments.
In switch 1,
10
10
Router configuration
In Router 0,
Enter the interface as fa0/0
ip address as 192.168.1.1
subnet mask as 255.255.255.0
It is shown below.
11
In Router 0,
Enter the interface as fa0/0
ip address as 192.168.1.1
subnet mask as 255.255.255.0
It is shown below.
11
In Router 0,
Enter the interface as se2/0
ip address as 192.168.1.1
subnet mask as 255.255.255.0
It is shown below.
In Router 1,
Enter the interface as se2/0
ip address as 192.168.3.1
subnet mask as 255.255.255.0
Enter the interface as fa1/0
ip address as 192.168.4.1
subnet mask as 255.255.255.0
12
Enter the interface as se2/0
ip address as 192.168.1.1
subnet mask as 255.255.255.0
It is shown below.
In Router 1,
Enter the interface as se2/0
ip address as 192.168.3.1
subnet mask as 255.255.255.0
Enter the interface as fa1/0
ip address as 192.168.4.1
subnet mask as 255.255.255.0
12
Paraphrase This Document
Need a fresh take? Get an instant paraphrase of this document with our AI Paraphraser
Enter the interface as fa0/0
ip address as 192.168.2.1
subnet mask as 255.255.255.0
It is shown below.
13
ip address as 192.168.2.1
subnet mask as 255.255.255.0
It is shown below.
13
IP routing configuration
IP routing process is done by using the Routers. The IP routing implemented, operated and
managed by the routers. IP routing is a collection of protocols that used to determine the
packet path and travel across the different networks from source to destination. The IP
routing protocols are easily enable the router to build the routing table and next hop address.
It is shown below.
In router 0,
ip route 192.168.2.0 255.255.255.0 192.168.1.0
14
IP routing process is done by using the Routers. The IP routing implemented, operated and
managed by the routers. IP routing is a collection of protocols that used to determine the
packet path and travel across the different networks from source to destination. The IP
routing protocols are easily enable the router to build the routing table and next hop address.
It is shown below.
In router 0,
ip route 192.168.2.0 255.255.255.0 192.168.1.0
14
In router 1,
ip route 192.168.1.0 255.255.255.0 192.168.2.0
15
ip route 192.168.1.0 255.255.255.0 192.168.2.0
15
Secure Best Marks with AI Grader
Need help grading? Try our AI Grader for instant feedback on your assignments.
Ping
The client pings the own gateway and it is shown below.
16
The client pings the own gateway and it is shown below.
16
Client Pings the server and it is shown below.
17
17
Trace Route command
Trace route command is used to determine the network trouble shooting problems. The trace
route command uses the tracert utility to determine the network issues. It is shown below.
Here tracing the Client PC by typing the below command.
tracert 192.168.1.11
18
Trace route command is used to determine the network trouble shooting problems. The trace
route command uses the tracert utility to determine the network issues. It is shown below.
Here tracing the Client PC by typing the below command.
tracert 192.168.1.11
18
Paraphrase This Document
Need a fresh take? Get an instant paraphrase of this document with our AI Paraphraser
Here tracing the server PC by typing the below command.
tracert 192.168.2.12
Network design
19
tracert 192.168.2.12
Network design
19
The above network design is done by using cisco network simulator that is cisco
packet tracer. It provides the high effective network setup. The network design using the
cisco network devices. It provides the high scalability of the network setup. It contains the
two routers. One router includes the three pc and another router includes the three PC and
server. These are connected with each other. The network devices are configured.
Task – 2 Network service Configuration
DHCP Services configuration
To configure the DHCP services by follows the below steps.
In Router 1,
Enter the below command to configure the DHCP connection.
ip dhcp pool IPD
network 192.168.1.0 255.255.255.0
default-router 192168.1.1
ip dhcp excluded-address 192.168.1.1 192.168.1.5
ip dhcp excluded-address 192.168.1.6 192.168.1.9
exit
20
packet tracer. It provides the high effective network setup. The network design using the
cisco network devices. It provides the high scalability of the network setup. It contains the
two routers. One router includes the three pc and another router includes the three PC and
server. These are connected with each other. The network devices are configured.
Task – 2 Network service Configuration
DHCP Services configuration
To configure the DHCP services by follows the below steps.
In Router 1,
Enter the below command to configure the DHCP connection.
ip dhcp pool IPD
network 192.168.1.0 255.255.255.0
default-router 192168.1.1
ip dhcp excluded-address 192.168.1.1 192.168.1.5
ip dhcp excluded-address 192.168.1.6 192.168.1.9
exit
20
21
Secure Best Marks with AI Grader
Need help grading? Try our AI Grader for instant feedback on your assignments.
To check the DHCP connection by using the below steps.
Click the PC.
Select the Desktop and click the IP configuration
After click the DHCP
It automatically provides the IP address.
It is shown below.
22
Click the PC.
Select the Desktop and click the IP configuration
After click the DHCP
It automatically provides the IP address.
It is shown below.
22
23
24
Paraphrase This Document
Need a fresh take? Get an instant paraphrase of this document with our AI Paraphraser
In Router 2,
Enter the below command to configure the DHCP connection.
ip dhcp pool IPD
network 192.168.2.0 255.255.255.0
default-router 192168.2.1
ip dhcp excluded-address 192.168.2.1 192.168.2.5
ip dhcp excluded-address 192.168.2.6 192.168.2.9
exit
25
Enter the below command to configure the DHCP connection.
ip dhcp pool IPD
network 192.168.2.0 255.255.255.0
default-router 192168.2.1
ip dhcp excluded-address 192.168.2.1 192.168.2.5
ip dhcp excluded-address 192.168.2.6 192.168.2.9
exit
25
Here also check the DHCP connection by using the below steps.
Click the PC.
Select the Desktop and click the IP configuration
After click the DHCP
It automatically provides the IP address.
It is shown below.
26
Click the PC.
Select the Desktop and click the IP configuration
After click the DHCP
It automatically provides the IP address.
It is shown below.
26
27
Secure Best Marks with AI Grader
Need help grading? Try our AI Grader for instant feedback on your assignments.
Web Browser Service Configuration
To configure the web browser services in the network by using the below steps.
Click the server and select the web browser.
After enter the IP address.
It is shown below.
28
To configure the web browser services in the network by using the below steps.
Click the server and select the web browser.
After enter the IP address.
It is shown below.
28
DNS Service Configuration
To configure the DNS server by using the following steps.
Click the server and select the Services.
After click the DNS.
In DNS services window, Click the on button.
Enter the name as csu.edu.au
And address as 30.0.0.1
Finally save the record. It is shown below.
29
To configure the DNS server by using the following steps.
Click the server and select the Services.
After click the DNS.
In DNS services window, Click the on button.
Enter the name as csu.edu.au
And address as 30.0.0.1
Finally save the record. It is shown below.
29
After enter the DNS server name for each Client and server PC. It is shown below.
30
30
Paraphrase This Document
Need a fresh take? Get an instant paraphrase of this document with our AI Paraphraser
Here configures the DNS server for Each interface and allow the inside and outside NAT
address. It is shown below.
For Router 0,
31
address. It is shown below.
For Router 0,
31
For Router 0,
32
32
Finally check the DNS services. It is shown below.
Firewall Service Configuration
To configure the firewall service in the simple network by creating the complex PDU. It
blocks the TCP network traffic. It is used to provide the secure network connection. The
complex PDU creation is shown below (Jesin, 2014).
33
Firewall Service Configuration
To configure the firewall service in the simple network by creating the complex PDU. It
blocks the TCP network traffic. It is used to provide the secure network connection. The
complex PDU creation is shown below (Jesin, 2014).
33
Secure Best Marks with AI Grader
Need help grading? Try our AI Grader for instant feedback on your assignments.
Conclusion
The network setup was successfully completed by using the cisco packet tracer. The simple
network setup includes the device configuration and service configuration. The network
devices are cisco router, switches, server and PC. These are successfully configured and
analysed in detail. The IP routing methodology is used to interconnecting the two routers.
The trace router command is used to determine the network trouble shooting problems. The
34
The network setup was successfully completed by using the cisco packet tracer. The simple
network setup includes the device configuration and service configuration. The network
devices are cisco router, switches, server and PC. These are successfully configured and
analysed in detail. The IP routing methodology is used to interconnecting the two routers.
The trace router command is used to determine the network trouble shooting problems. The
34
network services are DHCP, DNS, Web server and firewall. These configurations are
successfully configured and discussed in detail.
References
NETworking. (2013). [Hong Kong].
Jesin, A. (2014). Packet Tracer Network Simulator. Birmingham: Packet Publishing.
35
successfully configured and discussed in detail.
References
NETworking. (2013). [Hong Kong].
Jesin, A. (2014). Packet Tracer Network Simulator. Birmingham: Packet Publishing.
35
1 out of 36
Related Documents
Your All-in-One AI-Powered Toolkit for Academic Success.
+13062052269
info@desklib.com
Available 24*7 on WhatsApp / Email
Unlock your academic potential
© 2024 | Zucol Services PVT LTD | All rights reserved.